Core Audio MISSING

Audio, MIDI and other software, not including effects or instruments
Post Reply
Artsutanov
Posts: 3
Joined: 29 Apr 2014, 05:15

Core Audio MISSING

Post by Artsutanov » 29 Apr 2014, 05:29

Hi,

I've installed a trial version of Cubase Elements 7 onto an old(ish) imac i've inherited. Basically for use as a simple Midi sequencer & audio recorder. I've also been given a Mackie Onyx 1620i mixer, which can be connected via firewire & used as a soundcard.

Now, i can't find the Core Audio application on my Mac & the Mackie isn't showing up in Cubase as an option to select. Sound from itunes or the internet can be routed through the Mixer, but i just can't get the mixer to appear in Cubase Elements.

Is the missing Core Audio application the problem?
If so, where can i download it?

Thanks!

User avatar
G
Owner/Admin
Posts: 2027
Joined: 05 May 2003, 18:11
Twitter: glenngutierrez
Location: SF Bay Area, California
Contact:

Re: Core Audio MISSING

Post by G » 29 Apr 2014, 05:38

Hi Artsutanov,

Core Audio is the technology that handles audio and MIDI in the OS. The actual app you are looking for is called, by coincidence, Audio MIDI Setup. It should be in Applications/Utilites/.

If you don't see the Mackie mixer in that app, it may require a driver, which is hopefully still available at http://www.mackie.com/
MacBook Pro 15" (2016) . UA Apollo x6 + Quad . macOS Catalina . Logic Pro X . TwistedWave . FCPX . PS CC . Affinity Suite . Get Info

Artsutanov
Posts: 3
Joined: 29 Apr 2014, 05:15

Re: Core Audio MISSING

Post by Artsutanov » 29 Apr 2014, 05:49

Hello G,

Great! Found the Audio Midi Setup & the Mackie is listed.

My Brother, who donated the gear had used the Mixer & Logic 8, he said drivers weren't needed, he just plugged in & Logic recognised the mixer.

Just wondering why Cubase Elements won't.

But thanks for your help. Much appreciated.

User avatar
G
Owner/Admin
Posts: 2027
Joined: 05 May 2003, 18:11
Twitter: glenngutierrez
Location: SF Bay Area, California
Contact:

Re: Core Audio MISSING

Post by G » 29 Apr 2014, 05:54

Ah! Then it sounds like the problem lies with Cubase Elements. I hope it isn't limited to built-in audio or something like that.
MacBook Pro 15" (2016) . UA Apollo x6 + Quad . macOS Catalina . Logic Pro X . TwistedWave . FCPX . PS CC . Affinity Suite . Get Info

Artsutanov
Posts: 3
Joined: 29 Apr 2014, 05:15

Re: Core Audio MISSING

Post by Artsutanov » 29 Apr 2014, 06:27

I'll figure it out.

Thanks again!

Post Reply