macOS Sierra compatibility

System configuration, maintenance and utilities

Re: macOS Sierra compatibility

Postby ottoman42a » Tue, 20 Sep 2016 1:29 pm

any news on VSL?
Have fun,
=Matt

Ottoble

"What's past is prologue" - Antonio
"...silence is not acoustic. It is a change of mind, a turning around." - John Cage
ottoman42a
Site Supporter
 
Posts: 2686
Joined: Mon, 19 Jul 2004 11:32 pm
Location: New Haven

Re: macOS Sierra compatibility

Postby G » Tue, 20 Sep 2016 1:57 pm

ottoman42a wrote:According to this site http://www.sibeliusblog.com/news/music- ... os-sierra/ Sibelius works (unoffically) but Avid Manager can't log in.


Avid does tend to be abundantly cautious.

ottoman42a wrote:any news on VSL?


Nothing official from Vienna Symphonic Library, just bits and pieces from their forum. They previously warned against using the macOS beta due to "code signing errors". In another topic, they explain that they don't "check products on unreleased operation systems." So that's a wait and see.
MacBook Pro 15" (2016) . Radeon Pro 460 . UA Apollo Twin DUO . macOS Sierra . Logic . FCP . Get Info
User avatar
G
Owner/Admin
 
Posts: 1862
Joined: Mon, 05 May 2003 6:11 pm
Location: SF Bay Area, California

Re: macOS Sierra compatibility

Postby G » Sat, 24 Sep 2016 2:04 pm

LennarDigital

Update 27 Sep 2016

https://www.facebook.com/Sylenth/posts/1196808563698507

Sylenth1 is now fully compatible with macOS Sierra 10.12. Make sure to download the latest version (v3.026) from the link your license email!


Previous status

http://www.kvraudio.com/forum/viewtopic ... 4&t=466462

There appears to be an issue with the Logic AU validator in Sierra that fails with Sylenth1.

Status update: Apple tells us they will fix the problem in the Sierra 10.12.1 update, but in the 10.12.1 beta version the problem is still not solved.

We are also working on a new Sylenth1 update that will be compatible with the new auvaltool via a workaround. This should be ready soon (within the next few days)!
MacBook Pro 15" (2016) . Radeon Pro 460 . UA Apollo Twin DUO . macOS Sierra . Logic . FCP . Get Info
User avatar
G
Owner/Admin
 
Posts: 1862
Joined: Mon, 05 May 2003 6:11 pm
Location: SF Bay Area, California

Re: macOS Sierra compatibility

Postby G » Sat, 24 Sep 2016 2:16 pm

Apogee

http://www.apogeedigital.com/blog/macos ... patibility

All Apogee interfaces are compatible with macOS Sierra, except the discontinued FireWire Duet and Ensemble models.

The original Apogee ONE (2009) has a known issue in 48k mode with a workaround.
MacBook Pro 15" (2016) . Radeon Pro 460 . UA Apollo Twin DUO . macOS Sierra . Logic . FCP . Get Info
User avatar
G
Owner/Admin
 
Posts: 1862
Joined: Mon, 05 May 2003 6:11 pm
Location: SF Bay Area, California

Re: macOS Sierra compatibility

Postby G » Mon, 26 Sep 2016 4:30 pm

Celemony

https://www.facebook.com/Celemony/

Mac users! Have you updated to macOS Sierra yet? We’ve just tested Melodyne 4 (all editions) with it and can confirm full compatibility for both the plug-ins and the stand-alone versions.
MacBook Pro 15" (2016) . Radeon Pro 460 . UA Apollo Twin DUO . macOS Sierra . Logic . FCP . Get Info
User avatar
G
Owner/Admin
 
Posts: 1862
Joined: Mon, 05 May 2003 6:11 pm
Location: SF Bay Area, California

Re: macOS Sierra compatibility

Postby G » Thu, 29 Sep 2016 3:39 pm

Novation

https://support.novationmusic.com/hc/en ... /211657789

All of their current hardware and software is compatible with macOS Sierra.

Regarding the Novation Circuit only:

The Circuit itself is fully functional with macOS Sierra. You will receive both MIDI input and output via USB to/from your Mac.

Circuit components has been tested and is fully functional with the Circuit on macOS Sierra.

We are aware of an issue whereby it's not possible to fully install the Standalone Isotonik Circuit editor on macOS Sierra due to the macOS gatekeeper feature. Technical support do have a workaround for this, please contact us using the contact link at the top of this page for more information. The Isotonik Max4Live Circuit editor can still be used as it is not installed using an installer.
MacBook Pro 15" (2016) . Radeon Pro 460 . UA Apollo Twin DUO . macOS Sierra . Logic . FCP . Get Info
User avatar
G
Owner/Admin
 
Posts: 1862
Joined: Mon, 05 May 2003 6:11 pm
Location: SF Bay Area, California

Re: macOS Sierra compatibility

Postby G » Sun, 30 Oct 2016 2:08 pm

Waves

(via email this morning)

We are pleased to announce that all Waves plugins (V9.6) and software applications are now fully compatible with Mac OS X Sierra 10.12.1

If you are using a VST-compatible DAW, please reinstall your Waves plugins and software applications using Waves Central.
MacBook Pro 15" (2016) . Radeon Pro 460 . UA Apollo Twin DUO . macOS Sierra . Logic . FCP . Get Info
User avatar
G
Owner/Admin
 
Posts: 1862
Joined: Mon, 05 May 2003 6:11 pm
Location: SF Bay Area, California

Re: macOS Sierra compatibility

Postby G » Tue, 29 Nov 2016 11:06 am

iConnectivity

http://www.iconnectivity.com/blog/ios-1 ... d-updating

We've encountered some stability issues with Mac OS X Sierra and iOS 10.

Please hold off on updating until we hear back about the bug report we've filed.
MacBook Pro 15" (2016) . Radeon Pro 460 . UA Apollo Twin DUO . macOS Sierra . Logic . FCP . Get Info
User avatar
G
Owner/Admin
 
Posts: 1862
Joined: Mon, 05 May 2003 6:11 pm
Location: SF Bay Area, California

Re: macOS Sierra compatibility

Postby G » Tue, 29 Nov 2016 11:33 am

Roland

https://www.roland.com/global/support/s ... 609211012/

Most current products appear to be compatible, some with qualifications. Many driver updates offered.

Note that some older interfaces, such as the Edirol M16DX, no longer work in Sierra. Roland advises users not to update in this case. If you have an older Roland/Edirol interface, check with Roland support before updating. (Thanks to Darren Lock for this tip.)
MacBook Pro 15" (2016) . Radeon Pro 460 . UA Apollo Twin DUO . macOS Sierra . Logic . FCP . Get Info
User avatar
G
Owner/Admin
 
Posts: 1862
Joined: Mon, 05 May 2003 6:11 pm
Location: SF Bay Area, California

Re: macOS Sierra compatibility

Postby G » Tue, 20 Dec 2016 9:27 am

FabFilter

http://www.fabfilter.com/news/148224099 ... l-plug-ins

We have just released a new minor update for all FabFilter plug-ins, which fixes compatibility issues with macOS Sierra (10.12) on the new MacBook Pro (Late 2016) with Touch Bar. It also solves some other small issues that surfaced after the last update. We recommend all customers to update to the latest plug-in versions.
MacBook Pro 15" (2016) . Radeon Pro 460 . UA Apollo Twin DUO . macOS Sierra . Logic . FCP . Get Info
User avatar
G
Owner/Admin
 
Posts: 1862
Joined: Mon, 05 May 2003 6:11 pm
Location: SF Bay Area, California

Re: macOS Sierra compatibility

Postby G » Tue, 02 May 2017 12:26 pm

McDSP

(via email this morning)

McDSP v6 plug-ins are now qualified with Sierra (Mac OS 10.12). To update your plug-ins, simply download the latest installer on the McDSP website.

Update Now
MacBook Pro 15" (2016) . Radeon Pro 460 . UA Apollo Twin DUO . macOS Sierra . Logic . FCP . Get Info
User avatar
G
Owner/Admin
 
Posts: 1862
Joined: Mon, 05 May 2003 6:11 pm
Location: SF Bay Area, California

Previous

Return to macOS



Who is online

Users browsing this forum: No registered users and 3 guests