Login Problem

Announcements, feedback and discussion about Mac OS X Audio

Login Problem

Postby redlogic » Sun, 31 Jul 2016 5:24 pm

For the past week, I have to log in every time I visit the site (computer and phone) - even though I have "Log me on automatically each visit" checked. I've cleared History, Cache and Cookies with the same result. Did something change?

Mac OS 10.6.8
Safari Version 5.1.10 (6534.59.10)
iOS 9.2.1 (13D15)
Mac Pro 2x 2.66 GHz Dual-Core Intel Xeon with 9 GB RAM, OS X 10.6.8, Logic Pro 9.1.8, RME FireFace 400, UAD-2 Quad
redlogic
 
Posts: 66
Joined: Thu, 13 Nov 2008 1:40 am

Re: Login Problem

Postby G » Sun, 31 Jul 2016 6:21 pm

Yes! In fact, the front/news part of the site is already on macosaudio.com, but I've just now started to migrate the forums over. When cookies are set in your browser, they are tied to a specific domain for your own security. With the forums now officially sans-X, if you have the old macosXaudio.com domain bookmarked, they won't pick up your cookie and it'll look like you need to log in. (Worse, this was reversed until 2 days ago. Apologies.) I'm basically cleaning up odds and ends right now. If you find anything that links to the old macosxaudio.com domain, please let me know! The logo up top will change with a full update to the forum coming up...

Short version: This should be fixed now. We're switching the forums to macosaudio.com, so you might want to log out/in while on the new one and update your bookmarks if you direct link in.

ps- If you use Tapatalk, it's even more complicated, but we'll be going to a fully responsive mobile design that will remove the need for Tapatalk soon.
MacBook Pro 15" (2016) . Radeon Pro 460 . UA Apollo Twin DUO . macOS Sierra . Logic . FCP . Get Info
User avatar
G
Owner/Admin
 
Posts: 1862
Joined: Mon, 05 May 2003 6:11 pm
Location: SF Bay Area, California

Re: Login Problem

Postby redlogic » Mon, 01 Aug 2016 10:21 pm

That got it.
Thanks
Mac Pro 2x 2.66 GHz Dual-Core Intel Xeon with 9 GB RAM, OS X 10.6.8, Logic Pro 9.1.8, RME FireFace 400, UAD-2 Quad
redlogic
 
Posts: 66
Joined: Thu, 13 Nov 2008 1:40 am


Return to Site Matters



Who is online

Users browsing this forum: No registered users and 0 guests