Search found 4 matches

by themosesman
21 Sep 2009, 13:06
Forum: Cubase & Nuendo
Topic: No sound at all with Cubase AI 4
Replies: 1
Views: 4104

Re: No sound at all with Cubase AI 4

okie dokie got it working.... missing ports.... all sorted
by themosesman
19 Sep 2009, 06:35
Forum: Cubase & Nuendo
Topic: No sound at all with Cubase AI 4
Replies: 1
Views: 4104

No sound at all with Cubase AI 4

hi i have installed a legit version of Cubase AI 4 on my macbook pro it was an update from steinberg themselves. I cant get any sound at all. have tried importing AIFFs made in Peak into the cubase audio tracks. nothing. no levels on the mixer or master output.... zilch.... not using midi,,,, havent...
by themosesman
16 Jul 2009, 13:30
Forum: Cubase & Nuendo
Topic: Cubase VST 32 and Macbook Pro
Replies: 11
Views: 17379

Re: Cubase VST 32 and Macbook Pro

Thanks Admin Youre right my CD is about 10 yrs old so I guess unless I dig out my old G3 I'm not gonna get very far! Anyway I've made the break of a lifetime and am using Logic Pro 8 instead...which although I've gotta get my head around it, is awesome.... damn I shouldve changed years ago!!!!... bu...
by themosesman
15 Jul 2009, 01:21
Forum: Cubase & Nuendo
Topic: Cubase VST 32 and Macbook Pro
Replies: 11
Views: 17379

Cubase VST 32 and Macbook Pro

I'm new to this board so apologies if this is idiotic I co ran a studio for years with legit versions of Cubase VST32 running on old G3s. We closed the studio, got rid of the gear but I kept the software. I've just bought a new Macbook pro and cant instal the disk as it says Classic Environment not ...