Help! M & S buttons on Sequencer stopped working ?!?!

The place to talk about Reason, ReCycle and all related Propellerhead software & hardware
Post Reply
seventhsense
Posts: 12
Joined: 15 Feb 2007, 09:29

Help! M & S buttons on Sequencer stopped working ?!?!

Post by seventhsense » 26 Aug 2009, 08:36

I have Reason 4.0.1 on my Lap top for quite some time now with never any problems before, until now.
Just recently I noticed for some strange reason the M (mute) & S (solo) buttons don't work
on the sequencer part. When pressed, it lights up as it supposed to do but it doesn’t mute nor solo the track it's
pressed on. The only Mute & Solo buttons that do work correctly are the ones on the mixer of reason.

I don’t know why this feature on the sequencer part stopped working correctly and now I am trying to
figure out to get it to work as it did or as it should.

I thought maybe it might of had to do with something pertaining to the midi keyboard, so I unplugged the midi keyboard altogether
and tried to still mute &/or solo a device through the sequencer part and it still doesn’t work.

I have the full reason 3.5 programs I believe.
Then I upgraded to 4.0 with the upgrade cd.
Then I upgraded to 4.0.1 with the update download.
It all used to work fine, until recently.

I tried also to address this issue by going to add/remove programs and uninstalled reason, then I reinstalled 4.0, then upgraded to 4.0.1
but after all that everything was still the same. Everything including how it was all originally set up etc...
and those M (mute) & S (solo) buttons on the sequencer still not responding but lights ups.

Post Reply